Plugin requirements

The minimal requirements to run Vimeotheque are:

  • WordPress 5.2 or greater;
  • PHP 5.6 or greater.
If the minimal requirements are not met, the plugin will not load and will output an administration notice warning that the requirements are not met.
Was this article helpful?
YesNo